javaserverfaces
  1. javaserverfaces
  2. JAVASERVERFACES-2230

Add <f:viewParams> for parameters with multiple values

    Details

    • Type: New Feature New Feature
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      The <f:viewParam> supports single parameter values only. It would be nice if there was a <f:viewParams> which supports multiple parameter values. It should be mapped to a property of an array or collection type.

        Issue Links

          Activity

          Ed Burns added a comment -
          Manfred Riem added a comment -

          Closing resolved issue out


            People

            • Assignee:
              Ed Burns
              Reporter:
              balusc
            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: