Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: 1.2
    • Fix Version/s: 1.1_01
    • Component/s: None
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      309

      Description

      If we render the name on input controlls, we should render the id, many
      javascript libraries work by ids, and autogenerated identifiers are not included
      in the output.

        Activity

        Jason Lee added a comment -

        r=jdlee

        rogerk added a comment -

        Checked in.

        Ryan Lubke added a comment -

        Reopening as this issue requires a spec change that has been deferred to 2.0.

        The issue is now tracked here:
        https://javaserverfaces-spec-public.dev.java.net/issues/show_bug.cgi?id=212

        Ryan Lubke added a comment -

        Marking as LATER

        Manfred Riem added a comment -

        Closing issue out


          People

          • Assignee:
            rogerk
            Reporter:
            jhook
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: