Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.2
    • Fix Version/s: 1.2
    • Component/s: Uncategorized
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      203

      Description

      Incorrect Reference to Version element: "Sections 9.4 and 9.5 of the
      specification state that the jsp-version element of the TLDs for the core and
      html taglibs must be 2.1. However, in the schema version of the TLDs there is no
      jsp-version element - it's communicated via the version attribute on the opening
      taglib element."

        Activity

        Hide
        rogerk added a comment -

        Spec edits complete. In Section 9.4 / 9.5 I'ved removed that bullit item
        stating that you need to specify jsp-version element.

        Show
        rogerk added a comment - Spec edits complete. In Section 9.4 / 9.5 I'ved removed that bullit item stating that you need to specify jsp-version element.
        Hide
        Ed Burns added a comment -

        Prepare to delete "spec" subcomponent.

        Show
        Ed Burns added a comment - Prepare to delete "spec" subcomponent.
        Hide
        Ed Burns added a comment -

        Move all to 1.2

        Show
        Ed Burns added a comment - Move all to 1.2
        Hide
        Manfred Riem added a comment -

        Closing resolved issue out

        Show
        Manfred Riem added a comment - Closing resolved issue out

          People

          • Assignee:
            rogerk
            Reporter:
            rogerk
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: