javaserverfaces-spec-public
  1. javaserverfaces-spec-public
  2. JAVASERVERFACES_SPEC_PUBLIC-273

EZComp - Umbrella issue - Make developing custom components easier

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: Uncategorized
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      273
    • Status Whiteboard:

      EGTop5 effort_hard

      Show
      EGTop5 effort_hard

      Description

      Top level umbrella issue for making JSF UI components easier to develop.

        Issue Links

          Activity

          Ed Burns added a comment -

          wb

          Ed Burns added a comment -

          target milestone

          Ed Burns added a comment -

          The whole "Umbrella issue" thing didn't work out as planned. Closing as dup of a sub-issue.

              • This issue has been marked as a duplicate of 280 ***
          Ed Burns added a comment -

          Prepare to delete "spec" subcomponent.

          Manfred Riem added a comment -

          Closing resolved issue out


            People

            • Assignee:
              Ed Burns
              Reporter:
              Ed Burns
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: