Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 1.2
    • Fix Version/s: 1.2
    • Component/s: Uncategorized
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      429

      Description

      UISelectBoolean is the only input component that doesn't user Converters to
      convert its value (i.e. when decoded, it's either selected or it isn't, so no
      conversion necessary).

      The spec should make this exception to the rule clear.

        Activity

        kito75 added a comment -

        This is the same is issue #238, which talks about perhaps removing the converter
        attribute altogether.

            • This issue has been marked as a duplicate of 238 ***
        Ed Burns added a comment -

        Prepare to delete "spec" subcomponent.

        Ed Burns added a comment -

        Move all to 1.2

        Manfred Riem added a comment -

        Closing resolved issue out


          People

          • Assignee:
            javaserverfowner
            Reporter:
            Ryan Lubke
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: