Details

    • Type: New Feature New Feature
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 1.2
    • Fix Version/s: 2.2
    • Component/s: Lifecycle
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      477
    • Status Whiteboard:

      cat2 frame size_large importance_medium

      Show
      cat2 frame size_large importance_medium

      Description

      There should be convenience methods to render a JSF view programmatically - this
      would set up the lifecycle and render the view. This is useful when using JSF to
      render to something other than a browser (e.g. an email).

        Issue Links

          Activity

          Ed Burns added a comment -

          sheetalv

          rogerk added a comment -

          triage - nice

          Ed Burns added a comment -

          Bulk assign all of Sheetal's spec issues to me.

          arjan tijms added a comment -

          JAVASERVERFACES_SPEC_PUBLIC-749 seems to be a duplicate of this, but since that one has more votes perhaps this one can be closed?

          Manfred Riem added a comment -

          Closing resolved issue out


            People

            • Assignee:
              Ed Burns
              Reporter:
              pmuir
            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: