Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0 Rev a
    • Component/s: Navigation
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      624
    • Status Whiteboard:

      cat1 frame

      Show
      cat1 frame

      Description

      In section 7.4.1, on page 7-10, the 2.0 FR specification shows the following API
      from ConfigurableNavigationHandler:

      public void getNavigationCase(FacesContext context, String fromAction, String
      outcome);

      This method actually does not have a void return type. It actually has a return
      type of NavigationCase.

        Activity

        Ed Burns added a comment -

        Take these back.

        Ed Burns added a comment -

        This is actually a duplicate but I don't have the energy to find the issue now. I know I fixed it because I
        just checked the document.

        rogerk added a comment -

        reopen

        rogerk added a comment -

        Duplicate of 605.

            • This issue has been marked as a duplicate of 605 ***
        Manfred Riem added a comment -

        Closing resolved issue out


          People

          • Assignee:
            Ed Burns
            Reporter:
            daschneider
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: