Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0 Rev a
    • Component/s: Ajax/JavaScript
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      629
    • Status Whiteboard:

      cat1 frame changelog

      Show
      cat1 frame changelog

      Description

      In table 13-1 (request OPTIONS) on page 14-2 of the JavaServer Faces
      Specification in the June 2009 version, the "onerror" option has the documentation:

      "A String that is the name of the JvaScript function to call when an error
      occurs."

      Note the mispelling of JavaScript as JvaScript

        Activity

        Ed Burns added a comment -

        These are valid 2.0 Rev a issues

        rogerk added a comment -

        changelog

        rogerk added a comment -
            • Issue 643 has been marked as a duplicate of this issue. ***
        Manfred Riem added a comment -

        Closing resolved issue out


          People

          • Assignee:
            javaserverfowner
            Reporter:
            arobinson74
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: