Details

    • Type: New Feature New Feature
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 2.0
    • Fix Version/s: 2.1
    • Component/s: Ajax/JavaScript
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      647
    • Status Whiteboard:

      cat2 frame

      Show
      cat2 frame
    • Tags:

      Description

      Via iframe, as Trinidad does.

        Activity

        Ed Burns added a comment -

        Prepare to delete "spec" subcomponent.

        aschwart added a comment -

        Note that from a spec perspective, I believe that the main issue is that jsf.ajax.response() expects a XHR
        object, which it uses to grab the responseXML. However, XHR cannot be used in the multi-part form case
        (requires iframe-based postback), and as such no XHR object is available to pass off to jsf.ajax.response().

        Ed Burns added a comment -

        cat2

        Ed Burns added a comment -

        frame

        Ed Burns added a comment -

        These are targeted at 2.1.

        Ed Burns added a comment -

        Add adf keyword

        Ed Burns added a comment -

        duplicate

            • This issue has been marked as a duplicate of 802 ***
        Manfred Riem added a comment -

        Closing resolved issue out


          People

          • Assignee:
            javaserverfowner
            Reporter:
            driscoll
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: