Details

    • Type: Bug Bug
    • Status: Open
    • Priority: Trivial Trivial
    • Resolution: Unresolved
    • Affects Version/s: 2.2.7
    • Fix Version/s: None
    • Component/s: xjc
    • Labels:
      None

      Description

      Using xjc against a schema file that specifies an invalid version for the xmlns jaxb version results in the following error message:
      [ERROR] JAXB version attribute must be "1.0"

      However, other versions are applicable such as 2.0 and 2.1

      Example:

      Schema with the following root element declarations:
      xmlns:jaxb="http://java.sun.com/xml/ns/jaxb"
      jaxb:version="2.2"

        Activity

          People

          • Assignee:
            Iaroslav Savytskyi
            Reporter:
            WizardOfZot
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: