Details

    • Type: Improvement Improvement
    • Status: Open
    • Priority: Critical Critical
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Now that XSLT 2.0 and XPath 2.0 are public Standards for years, with SAXON HE having an open-source, industry-proof Java-based RI, and with XSLT 3.0 on the way, JAXP should really, really finally Mandate that the minimum XSLT Level an implementation provides is not 1.0 but 2.0! People really do wait for this for years. Please, please!

        Activity

        mkarg created issue -

          People

          • Assignee:
            Unassigned
            Reporter:
            mkarg
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: