Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.1.5
    • Fix Version/s: 2.1.7
    • Component/s: wsimport
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      682

      Description

      The groupId of the dependency of jaxws-rt on Woodstox needs to be fixed from
      woodstox to org.codehaus.woodstox.

        Activity

        jitu added a comment -

        assigning this to rama

        fribeiro added a comment -

        Name change.

        fribeiro added a comment -

        Any update on this?

        ramapulavarthi added a comment -
        fribeiro added a comment -

        When is the next push planned for?

        jitu added a comment -

        It will be part of 2.1.7(in Apr). But you can use 2.1.7-SNAPSHOT in the meantime.

        fribeiro added a comment -

        Thanks, expect the POM of the Maven plugin to be updated to 2.1.7 as well on
        April.

        jitu added a comment -
            • Issue 673 has been marked as a duplicate of this issue. ***

          People

          • Assignee:
            ramapulavarthi
            Reporter:
            fribeiro
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: