Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: current
    • Fix Version/s: None
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: PC

    • Issuezilla Id:
      105

      Description

      I know you are aware of it but I would like to 'officialize' this bug to follow
      it property :
      JRE 1.4.2 linux or Windows :
      The only way to close tray popup is to clic on one menuItem or another. Right
      clicking or clicking outside can't close the popup.
      My workaround was to add a 'void' item at the bottom of the popup ( need new
      MenuItem(" SOME SPACES ")

      Thx for the great work

        Activity

        troggan added a comment -

        After looking into the Tracker I think it's a dupe to Issue 67

            • This issue has been marked as a duplicate of 67 ***
        georgez added a comment -

        Reassigned to the "JDIC API (package org.jdesktop.jdic.tray)" subcomponent, as
        from release 0.8.6, Tray Icon code/API was incorporated into JDIC. The "tray"
        subcomponent is deleted.


          People

          • Assignee:
            bino_george
            Reporter:
            bflorat
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: