jdic
  1. jdic
  2. JDIC-303

No PropertyChangeEvents fired for isBackEnabled or isForwardEnabled

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Incomplete
    • Affects Version/s: current
    • Fix Version/s: None
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      303

      Description

      When the back or forward buttons become enabled or disabled, the WebBrowser
      class does not fire PropertyChangeEvents.

        Activity

        dongdongyang added a comment -

        Being of changing memebers, reassigned the task.

        dongdongyang added a comment -

        Hi,

        Could you please give more info. about this issue? Is the PropertyChangeEvent
        is a native event that will be fired when back/forward is actived? We JDIC
        doesn't provide this event at all.

        dongdongyang added a comment -
            • Issue 366 has been marked as a duplicate of this issue. ***

          People

          • Assignee:
            dongdongyang
            Reporter:
            neilweber
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: