jersey
  1. jersey
  2. JERSEY-1052

JerseyTest.getBaseURI() should be renamed to getBaseUri()

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0-m03
    • Fix Version/s: 2.0-m03, 2.0
    • Component/s: None
    • Labels:
      None

      Description

      Based on our coding guidelines.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Pavel Bucek
            Reporter:
            Martin Matula
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - Not Specified
              Not Specified
              Remaining:
              Remaining Estimate - 0 minutes
              0m
              Logged:
              Time Spent - 15 minutes
              15m