Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Duplicate
    • Affects Version/s: 2.0-m12
    • Fix Version/s: 2.0-rc1, 2.0
    • Component/s: None
    • Labels:
      None

      Description

      The latest Jersey integration into GlassFish (2.0-m12-1) seems to be breaking SSE-enabled REST resources. Per Martin Mares, "Currently it seams that something close connection before last message is transferred."

      (Opening bug per Joe Di Pol's request)

        Issue Links

          Activity

          Marek Potociar added a comment -

          Closing as duplicate of JERSEY-1633. Will be taken care of by JERSEY-1633 fix.


            People

            • Assignee:
              Marek Potociar
              Reporter:
              Jason Lee
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 6 hours
                6h
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 5 minutes Time Not Required
                5m