jersey
  1. jersey
  2. JERSEY-1847

Introduce a configurable option to turn off resource validation

    Details

    • Type: New Feature New Feature
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 2.0-rc2, 2.0
    • Component/s: core
    • Labels:
      None

      Description

      If a user is 100 % sure there will not be any resource validation issues (i.e. after fine tuning an application),
      it should be possible to turn resource validation off to improve on performance.

        Issue Links

          Activity

          Marek Potociar added a comment -

          Resolving as duplicate of JERSEY-1482.


            People

            • Assignee:
              Marek Potociar
              Reporter:
              Jakub Podlesak
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: