jersey
  1. jersey
  2. JERSEY-698

Upgrade the guice dependency for jersey-guice to 3.0

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.7
    • Fix Version/s: 1.7
    • Component/s: extensions
    • Labels:
      None

      Description

      The proposed patch is for increasing the Guice dependency to 3.0, adding support also for javax.inject.Inject annotation

        Activity

        Hide
        Marek Potociar added a comment -

        Patch reviewed, updated and applied in my local sandbox. Waiting for a review from another team member to commit the change.

        Show
        Marek Potociar added a comment - Patch reviewed, updated and applied in my local sandbox. Waiting for a review from another team member to commit the change.
        Hide
        Marek Potociar added a comment -

        Change commited

        Show
        Marek Potociar added a comment - Change commited

          People

          • Assignee:
            Marek Potociar
            Reporter:
            stripodi
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - 10 minutes
              10m
              Remaining:
              Time Spent - 9 minutes Remaining Estimate - 1 minute
              1m
              Logged:
              Time Spent - 9 minutes Remaining Estimate - 1 minute
              9m