jersey
  1. jersey
  2. JERSEY-999

Jersey package scanning does not work whenjersey server endpoint deployed in a app launched via JNLP / java webstart

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Incomplete
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0-m09, 2.0
    • Component/s: core
    • Labels:
      None

      Activity

      Pavel Bucek added a comment -

      adjusting priority.

      can you please attach reproducible testcase? It would help a lot. JNLP environment is severely limited in non-secure operations and package scanning might be one of them. You always have the alternative in specifying resource/provider classes directly.

      najmi added a comment -

      I was unable to create a reproducable test case by in the past. The problem is complicated by classloaders involved. Sorry I cannot be more help at present.

      Marek Potociar added a comment -

      Reproducible test not available. Closing as incomplete.


        People

        • Assignee:
          Marek Potociar
          Reporter:
          najmi
        • Votes:
          0 Vote for this issue
          Watchers:
          1 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: