jogl
  1. jogl
  2. JOGL-105

FSAA not supported on Radeon 9700

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Blocker Blocker
    • Resolution: Cannot Reproduce
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: jogl
    • Labels:
      None
    • Environment:

      Operating System: Windows XP
      Platform: PC

    • Issuezilla Id:
      105

      Description

      I cant get a pixel format that enable multisample with my radeon
      9700/XP/lattestDrivers/currentJoglVersion... A bit annoying. I'll check WGL
      pixel format selection code to see if I can help (even if i am new here .
      Thanks to study it

        Activity

        kbr added a comment -

        This works for me (ATI Radeon 9800 Pro, Windows XP, latest JOGL sources from
        CVS, which will become 1.1 b08 shortly). Does demos.multisample.Multisample in
        the jogl-demos workspace work for you? Please reopen this bug if things still do
        not work once 1.1 b08 comes out.


          People

          • Assignee:
            jogl-issues
            Reporter:
            fmpc77
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: