Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: www
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      85

      Description

      We have a firewall here that prevents us from accessing CVS. So to get the JOGL
      source we need to go to a different machine, do a CVS checkout, then burn the
      results to a CD to transfer them into the network.

      I find this prohibitively difficult - it takes too long to do on the off chance
      that it might fix the problems I have with JOGL.

      Firewalls aside, do you guys really want it to be difficult for people to use
      your product? Doing a cvs checkout is hardly simple if you're a new user.

      So I suggest that you start to provide weekly (or appropriately frequent)
      packages of JOGL, either containing source code or even platform specific
      builds.

      This will help industry acceptance of JOGL. I'm sorry, but if its hard to get
      at, I just won't bother.

      Pete

        Activity

        kbr added a comment -

        Support for building source archives for the jogl and jogl-demos workspaces has
        been added to the respective build.xml files. Forthcoming beta and final JOGL
        releases will contain source archives. The nightly build system needs
        maintenance work to utilize this support, so for now please look to the official
        releases.

        kbr added a comment -
            • Issue 83 has been marked as a duplicate of this issue. ***

          People

          • Assignee:
            jogl-issues
            Reporter:
            petermantell
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: