jpa-spec
  1. jpa-spec
  2. JPA_SPEC-18

persistence.xml url broken http://java.sun.com/xml/ns/persistence/persistence_2_0.xsd

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Cannot Reproduce
    • Labels:
      None

      Activity

      smanicks created issue -
      ldemichiel added a comment -

      I've tested this several times now, and it seems to work fine.

      ldemichiel added a comment -

      This has worked properly all the times I've tested it.

      ldemichiel made changes -
      Field Original Value New Value
      Status Open [ 1 ] Closed [ 6 ]
      Resolution Cannot Reproduce [ 5 ]

        People

        • Assignee:
          Unassigned
          Reporter:
          smanicks
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: