Details

    • Type: Improvement Improvement
    • Status: Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: www
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      33

      Description

      Please rename installDeferredAjaxTransaction to
      deferredAjaxTransaction.
      The name is too long as it is, and there is no need
      for the 'install' portion. 'deferredAjaxTransaction'
      is sufficient to describe the behavior of this method.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            jsf-extensions-issues
            Reporter:
            rogerk
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: