jsonp
  1. jsonp
  2. JSONP-21

Update parent version in bundle packages

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.0.3
    • Fix Version/s: 1.0.4
    • Labels:
      None

      Description

      The version of the <parent> is incorrect (should be "1.0.3-SNAPSHOT")in the following bundle pom.xml's:

      bundles/pom.xml
      bundles/ri/pom.xml
      bundles/licensee/pom.xml

      Note: this currently causes the build to fail

        Activity

        Przemyslaw Bielicki added a comment -

        Guys,

        I just cloned Git repo and the build works fine. Git log says that Jitendra fixed it.

        There is, however, another small issue with the build:

        [INFO] JSR 353 (JSON Processing) API ..................... SUCCESS [5.808s]
        [INFO] JSR 353 (JSON Processing) RI ...................... SUCCESS [0.214s]
        [INFO] JSR 353 (JSON Processing) Default Provider ........ SUCCESS [4.102s]
        [INFO] JSR 353 (JSON Processing) Media for JAX-RS ........ SUCCESS [5.084s]
        [INFO] JSR 353 (JSON Processing) Tests ................... SUCCESS [23.421s]
        [INFO] providers ......................................... SUCCESS [6.837s]
        [INFO] customprovider .................................... SUCCESS [2.769s]
        [INFO] defaultprovider ................................... SUCCESS [0.471s]
        [INFO] demos ............................................. SUCCESS [0.022s]
        [INFO] jsondemos-jaxrs ................................... SUCCESS [0.598s]
        [INFO] jsondemos-twitter ................................. SUCCESS [0.708s]
        [INFO] jsondemos-facebook ................................ SUCCESS [0.381s]
        [INFO] JSR 353 (JSON Processing) bundles ................. SUCCESS [0.016s]
        [INFO] RI bundle ......................................... SUCCESS [0.666s]
        [INFO] Licensee source bundle ............................ FAILURE [0.091s]
        [INFO] ------------------------------------------------------------------------
        [INFO] BUILD FAILURE
        [INFO] ------------------------------------------------------------------------
        [INFO] Total time: 54.911s
        [INFO] Finished at: Sat Oct 19 09:54:26 CEST 2013
        [INFO] Final Memory: 32M/427M
        

        caused by unknown host http://hudson-sca.us.oracle.com/job/tlda-license/lastSuccessfulBuild/artifact

        Could you please fix it?

        Cheers,
        Przemyslaw

        jitu added a comment -

        licensee bundle is created using a profile and is not activated by default. Now, everything should build fine.


          People

          • Assignee:
            Unassigned
            Reporter:
            paulkmoore
          • Votes:
            1 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: