jsp
  1. jsp
  2. JSP-2

The jsp-api-2.1 jar dependency in the pom does not incorporate the changes

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Incomplete
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: www
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      2

      Description

      The jsp-api-2.1 jar dependency in the pom does not incorporate the changes
      to javax.el.ExpressionFactory that is present in the glassfish sources,
      resulting in a compilation error on javax.el.ExpressionFactory.newInstance().

        Activity

        Hide
        kchung added a comment -

        Hmm... I was able to compile the source without any error. I also extract
        ExpressionFactory.class and verified that newInstance is included.

        Show
        kchung added a comment - Hmm... I was able to compile the source without any error. I also extract ExpressionFactory.class and verified that newInstance is included.

          People

          • Assignee:
            kchung
            Reporter:
            Rajiv Mordani
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: