Issue Details (XML | Word | Printable)

Key: JSP-4
Type: Bug Bug
Status: Resolved Resolved
Resolution: Fixed
Priority: Major Major
Assignee: kchung
Reporter: Rajiv Mordani
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
jsp

Update dependency on eclipse JDT to version 3.1.0 or higher.

Created: 10/Jun/08 04:16 PM   Updated: 17/Jul/08 09:59 AM   Resolved: 17/Jul/08 09:59 AM
Component/s: www
Affects Version/s: current
Fix Version/s: milestone 1

Time Tracking:
Not Specified

Environment:

Operating System: All
Platform: All


Issuezilla Id: 4
Tags:
Participants: kchung and Rajiv Mordani


 Description  « Hide

dependency eclipse-jdtcore-2.1.0 needs to be updated to 3.1.0 (or higher) to
compile successfully if JDTJavaCompiler needs is included in the compilation.



kchung added a comment - 17/Jul/08 09:59 AM
      • Issue 8 has been marked as a duplicate of this issue. ***

kchung added a comment - 18/Jun/08 03:43 PM

Update dependency to eclipse-jdtcore-3.1.0, though JDTJavaCompiler is not
included in the final build.


Rajiv Mordani added a comment - 10/Jun/08 04:21 PM

Assign to Kin-man.


Rajiv Mordani added a comment - 10/Jun/08 04:18 PM

Assigned to Kin-man