jsp
  1. jsp
  2. JSP-4

Update dependency on eclipse JDT to version 3.1.0 or higher.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: www
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      4

      Description

      dependency eclipse-jdtcore-2.1.0 needs to be updated to 3.1.0 (or higher) to
      compile successfully if JDTJavaCompiler needs is included in the compilation.

        Activity

          People

          • Assignee:
            kchung
            Reporter:
            Rajiv Mordani
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: