jsr348
  1. jsr348
  2. JSR348-124

private session should be agreed to by EC

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Works as designed
    • Component/s: Standing Rules
    • Labels:
      None

      Description

      16 - strike "(with no need for a second)". Unusual rule, and requires EC agreement anyhow, so a second is not unreasonable, especially since it is so strongly discouraged

      PC> We made this choice deliberately. If one member is unable/unwilling to process a "surprise" item that should be sufficient to postpone it. EC agreement is not needed, so I agree that the wording "the EC may agree to go into private session" is confusing and should be changed. Please log an issue with a specific suggestion for change.

      SS> my first suggestion (strike need for second) stands. change "may agree" above to "must agree"

        Activity

        pcurran added a comment -

        SS>

        strike "(with no need for a second)". Unusual rule, and requires EC agreement anyhow, so a second is not unreasonable, especially since it is so strongly discouraged

        PC> We made this choice deliberately. If one member is unable/unwilling to process a "surprise" item that should be sufficient to postpone it. EC agreement is not needed, so I agree that the wording "the EC may agree to go into private session" is confusing and should be changed. Please log an issue with a specific suggestion for change.

        SS> my first suggestion (strike need for second) stands. change "may agree" above to "must agree"

        That doesn't work at all, since it states that the EC must always agree to the private session.

        The existing wording reflects how we've been operating for at least a couple of years, and we haven't had any serious problems. So - I'm closing this.


          People

          • Assignee:
            Unassigned
            Reporter:
            sean_sheedy
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: