jsr348
  1. jsr348
  2. JSR348-145

RI/TCK licenses permitted that allow Ri/TCK to effectively be withdrawn by spec lead

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Component/s: Process Doc
    • Labels:
      None

      Description

      Process Document review

      line numbers: JCP-2.8-21SEP2011-Redlined.pdf

      623-629 - First, the RI and TCK should have a license which permits them to be hosted anywhere on the Internet, so that they cannot possibly "disappear". Second, this allows a spec lead to effectively withdraw a JSR by witholding the RI & TCK which kicks it back to "Proposed Final Draft" which is a state prior to the IP grant. Even though the text allows existing IP grants to remain, it prevents new grants, including to someone who may have contributed, now wants a license, but can't get it.

      PC> I've attempted to address this in a later draft.

        Issue Links

          Activity

          sean_sheedy created issue -
          pcurran made changes -
          Field Original Value New Value
          Link This issue duplicates JSR348-94 [ JSR348-94 ]
          pcurran added a comment -

          I'm closing this since it's a duplicate of http://java.net/jira/browse/JSR348-94

          pcurran made changes -
          Status Open [ 1 ] Closed [ 6 ]
          Resolution Fixed [ 1 ]

            People

            • Assignee:
              Unassigned
              Reporter:
              sean_sheedy
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: