jsr-283
  1. jsr-283
  2. JSR_283-345

Add repository descriptor for Retention and Hold

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: retention
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      345

      Description

      Retention and Hold support should also have a repository descriptor to find out
      if a repository implementation supports it. One currently has to ask the node
      type manager if it contains a mix:managedRetention node type, whereas all other
      optional features have a repository descriptor.

        Issue Links

          Activity

          stefan_guggisberg added a comment -

          resolved as fixed as per F2F decision in Basel, Sept 07:

          fix as proposed

          Peeter Piegaze added a comment -

          consensus reached but not yet fixed in spec

          anchela added a comment -

          adding dependencies to

          #418: rewrite of R&H section (decision F2F basel sept. 07)
          #435: compliance levels (decision F2F basel sept. 07)

          Peeter Piegaze added a comment -

          this is a sub-part of the general descriptor issue

              • This issue has been marked as a duplicate of 435 ***

            People

            • Assignee:
              jsr-283-issues
              Reporter:
              mreutegg
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: