jstl
  1. jstl
  2. JSTL-2

Fix the dependency to Servlet 3.0 and JSP 2.2

    Details

    • Type: Bug Bug
    • Status: Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: www
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      2

      Description

      Currently the pom.xml for this project has a dependency on Servlet 2.5 and JSP
      2.1 APIs.

      They need to be changed to Servlet 3.0 and JSP 2.2 when these APIs become final.

      This is a tracking bug for this issue

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            kchung
            Reporter:
            Dhiru Pandey
          • Votes:
            1 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: