jugs
  1. jugs
  2. JUGS-7

Toronto Java Users Group tjug.ca does not appear in search results

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: current
    • Fix Version/s: None
    • Component/s: www
    • Labels:
      None

      Description

      Although we appear on the Google Map, when you type "toronto" into the front-and-centre search field at http://www.java.net/jugs/java-user-groups, we get "No results found."

      Is there any way this could result in a search hit for tjug.ca?

      Thanks!

        Activity

        jfuerth added a comment -

        This issue should be closed as a duplicate of ABOUT-137. My apologies for mis-filing.

        fnikola added a comment -

        Duplicate issue filed.


          People

          • Assignee:
            Unassigned
            Reporter:
            jfuerth
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: