Details

    • Type: Task Task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: migration-cleanup
    • Labels:
      None

      Description

      I am instructed by JGoodies project owner Karsten Lentzsch to sign and publish all JGoodies open source libraries to Maven central.

      Please configure Maven Central syncronization for all subprojects of http://java.net/projects/jgoodies

      GroupId: com.jgoodies
      ArtifactIds: jgoodies-binding, animation, jgoodies-forms, jgoodies-looks, jgoodies-validation
      SCM URLs: https://svn.java.net/svn/animation~svn, https://svn.java.net/svn/binding~svn, https://svn.java.net/svn/forms~svn, https://svn.java.net/svn/looks~svn, https://svn.java.net/svn/validation~svn

      I doubt of legitimation or for any other questions, please contact me or Karsten by email.

        Activity

        mkarg added a comment - - edited

        Please close this issue, as it is a duplicate of https://issues.sonatype.org/browse/OSSRH-3835. Maven Central Sync will go via oss.sonatype.org instead of java.net.

        jorlina added a comment -

        Closing per user's request.


          People

          • Assignee:
            jorlina
            Reporter:
            mkarg
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: