Details

    • Type: Bug Bug
    • Status: Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: migration-cleanup
    • Labels:
      None

      Description

      i use maven.java.net, and got that i cannot login to the server, and the red message shown in the front web, Warning: Could not retrieve Nexus status, anonymous access might be disabled.

      if i am using another browser, the error gone, i can login, but in several case, when i am in the middle of working in nexus, the error message shown, and the status become unloggin.

        Activity

        Hide
        juven added a comment -

        the img looks wrong

        Show
        juven added a comment - the img looks wrong
        Hide
        fthamura added a comment -

        the red message, show after i refresh, i attach also the working well nexus.

        Show
        fthamura added a comment - the red message, show after i refresh, i attach also the working well nexus.
        Hide
        juven added a comment -

        thanks for you feedback, since I'm not able to reproduce it, can you tell me:

        which username did you use? on what os, browser did you get the error?

        Show
        juven added a comment - thanks for you feedback, since I'm not able to reproduce it, can you tell me: which username did you use? on what os, browser did you get the error?
        Hide
        fthamura added a comment -

        my user fthamura

        this is not maven.java.net's nexus, this is nexus bugs

        i found it in my nexus also here

        i use mac, and my team using linux, all got smiliar error

        we use chrome and firefox .

        Show
        fthamura added a comment - my user fthamura this is not maven.java.net's nexus, this is nexus bugs i found it in my nexus also here i use mac, and my team using linux, all got smiliar error we use chrome and firefox .
        Hide
        juven added a comment -

        I believe it's related to the issue nferno reported in MAVEN2_REPOSITORY-39, that authz info gets lost a few minutes after logging in.

        Show
        juven added a comment - I believe it's related to the issue nferno reported in MAVEN2_REPOSITORY-39 , that authz info gets lost a few minutes after logging in.
        Hide
        fthamura added a comment -

        yes, the session gone, but the nexus lost communication

        this is serious bugs :0

        F

        Show
        fthamura added a comment - yes, the session gone, but the nexus lost communication this is serious bugs :0 F
        Hide
        juven added a comment -

        yeah, it is SERIOUS, we are working on it, for now you have to log in, then log out and log in again.

        Show
        juven added a comment - yeah, it is SERIOUS, we are working on it, for now you have to log in, then log out and log in again.
        Hide
        fthamura added a comment -

        see my screen shot, no logout link, to logout

        only login

        and we cannot login

        any idea to logout in this case?

        F

        Show
        fthamura added a comment - see my screen shot, no logout link, to logout only login and we cannot login any idea to logout in this case? F

          People

          • Assignee:
            juven
            Reporter:
            fthamura
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: