openjdk6
  1. openjdk6
  2. OPENJDK6-18

HotSpot 23's Java code won't build with a 1.5 compiler due to @Override on interfaces.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: b28
    • Labels:
      None

      Description

      See subject. Bootstrap build fails without fix.

        Activity

        Show
        gnu_andrew added a comment - http://mail.openjdk.java.net/pipermail/jdk6-dev/2013-September/003071.html

          People

          • Assignee:
            Unassigned
            Reporter:
            gnu_andrew
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: