Issue Details (XML | Word | Printable)

Key: OPENJDK6-18
Type: Bug Bug
Status: Resolved Resolved
Resolution: Fixed
Priority: Minor Minor
Assignee: Unassigned
Reporter: gnu_andrew
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
openjdk6

HotSpot 23's Java code won't build with a 1.5 compiler due to @Override on interfaces.

Created: 18/Sep/13 02:20 PM   Updated: 03/Dec/13 08:26 AM   Resolved: 03/Dec/13 08:26 AM
Component/s: None
Affects Version/s: None
Fix Version/s: b28

Time Tracking:
Not Specified

Tags:
Participants: gnu_andrew


 Description  « Hide

See subject. Bootstrap build fails without fix.



No work has yet been logged on this issue.