opensso
  1. opensso
  2. OPENSSO-1103

Centralized agent configuration support for web agents

    Details

    • Type: New Feature New Feature
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: web agents
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      1,103

      Description

      Currently web agent's configuration is located on the same machine where the
      agent is installed. The upcoming version of web agents need to support centralized
      agent configuration. The agent configuration will be stored and managed in
      Access Manager.

        Activity

        subbae added a comment -

        Created an attachment (id=1983)
        Diffs

        subbae added a comment -
            • Issue 1147 has been marked as a duplicate of this issue. ***
        subbae added a comment -

        Created an attachment (id=1984)
        CRT_submittal:1103

        huacui added a comment -

        Created an attachment (id=1988)
        CRT_approved:1103

        subbae added a comment -

        Initial checkin is done. WS7 agent uses CAC feature and other agents work old
        way. Hot swapping, polling and notification for CAC will be done in the next build.

        dp103304 added a comment -

        web agents support centralized agent configuration. Verified


          People

          • Assignee:
            subbae
            Reporter:
            subbae
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: