phobos
  1. phobos
  2. PHOBOS-61

PhobosMailApp doesn't work in IE 6.0 & 7.0

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: sample-apps
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      61

      Description

      swdp build 02/06. I configured swdp with AS 9.1 build 33b and deployed to AS
      phobos samples. PhobosMailApp is working fine in Firefox 2.0, but it doesn't
      work in IE 6.0 and 7.0. When I tried to open PhobosMailApp in IE browsers, I've
      saw just saw a white browser screen, nothing else.

        Activity

        Rajiv Mordani added a comment -

        I am pulling from branch that Ludo created. If we need this to be in the pack
        then it needs to be back ported to the branch and if we have another build we
        will include this fix. Highly unlikely though.

        ludo added a comment -
            • Issue 96 has been marked as a duplicate of this issue. ***
        pramodgo added a comment -

        Hi Zorro
        I have tested out PhobosMailApp as a standalone PhobosApp as well as after
        deploying it on AS9.1 SDK using IE 7.0 and it works fine in both cases.

        Hence closing this bug.

        Thanks
        Pramod

        pramodgo added a comment -
            • Issue 90 has been marked as a duplicate of this issue. ***
        pramodgo added a comment -
            • Issue 67 has been marked as a duplicate of this issue. ***

          People

          • Assignee:
            Rajiv Mordani
            Reporter:
            easarina
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: