Details

    • Type: Bug Bug
    • Status: Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: www
    • Labels:
      None
    • Environment:

      Operating System: Windows XP
      Platform: All

    • Issuezilla Id:
      13

      Description

      When installing any MIDlet that is specified in the JAD as a MIDP2.1 MIDlet, the
      following error message is displayed: "Install Error - Application is not
      designed to work with this device and cannot be installed."

      I encountered this problem with numerous demos of the WTK (including JBricks,
      SATSADemos, and i18nDemo). To make sure the problem was in fact the MIDP
      version on the JDAD file, we took a WTK demo (FPDemo) that runs fine as a
      MIDP2.0 demo and changed the JAD to specify MIDP2.1 and observed the same behavior.

      I'm using the following method of installation:

      runMidlet install_url http://

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            phoneme-issues
            Reporter:
            phil_bartholo
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: