sailfin
  1. sailfin
  2. SAILFIN-1373

[online docs[ Incorrect /etc/hosts entry may result in issue 1330

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.0
    • Fix Version/s: milestone 1
    • Component/s: doc
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

      Description

      All instances in a cluster should have similar view for each other IP address.
      For example: say there are two instances in cluster, say instance1 and instance2.
      When instance1 lookup instance2's ip address, it gets address a.b.c.d. Similarly
      when instance2 looks up its own ip address, it must get back same address, i.e.,
      a.b.c.d. If that is not the case, then it may result in issue 1330. Please refer
      to issue 1330 for more details.

        Issue Links

          Activity

          kshitiz_saxena added a comment -

          Assigning to doc team.

          kshitiz_saxena added a comment -
              • Issue 1372 has been marked as a duplicate of this issue. ***
          chinmayee_srivathsa added a comment -

          Needs to be documented in the HA guide and the troubleshooting guide.

          Does not affect bundled docs.

          prasads added a comment -

          Adding the key word for approval

          chinmayee_srivathsa added a comment -

          Added to the HA Admin guide.

          cs194067 added a comment -

          Fixed in the HA guide.


            People

            • Assignee:
              chinmayee_srivathsa
              Reporter:
              kshitiz_saxena
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: