Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.0
    • Fix Version/s: milestone 1
    • Component/s: Tools
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: Macintosh

    • Issuezilla Id:
      1,578

      Description

      If the user has installed the SIP development modules from a build prior to the finalization of jsr-289, the
      old ssa-api.jar will be part of the their environment. When the modules are updated, this old ssa-api.jer
      os not updated, since the version of the library wrapper module was not incremented when the api
      became 'final'.

      The work-around is to:
      a. start the IDE with a new userdir and reinstall the modules
      b. uninstall the old SIP dev modules before you install the new modules.

      This should info should probably be added to the release notes for the release.

        Activity

        Hide
        vince kraemer added a comment -

        forgot to close this when I did the check in...

        https://sailfin.dev.java.net/servlets/ReadMsg?list=cvs&msgNo=6737

        Show
        vince kraemer added a comment - forgot to close this when I did the check in... https://sailfin.dev.java.net/servlets/ReadMsg?list=cvs&msgNo=6737

          People

          • Assignee:
            vince kraemer
            Reporter:
            vince kraemer
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: