sailfin
  1. sailfin
  2. SAILFIN-1704

Can not run iptv-info and iptv-reinvite with a full loading - time out.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.0
    • Fix Version/s: milestone 1
    • Component/s: sip_container
    • Labels:
      None
    • Environment:

      Operating System: Linux
      Platform: All

    • Issuezilla Id:
      1,704

      Description

      ********************************************************************************

      • Template v0.1 ( 05/01/08 )
      • Sailfin Stress test issue
        ********************************************************************************
        Sailfin Build :07
        Cluster size : 10
        Happens in a single instance (y/n) n:
        Test id : st1_2_iptv_info, st1_3_iptv_reinvite
        Location of the test : as-telco-sqe/stress-ws/iptv
        JDK version : 1.6.0_07 64bits
        CLB used : Yes
        HW LB used : NO
        **********************************************************************

      10 SuSe machines, one instance per the machine, one sipp per the instance. I've
      tried to run the test using such loading per the instance:
      1) iptv-info: -r 24 -rp 100 -m 200000 -d 900000
      2) iptv-reinvite: -r 24 -rp 100 -m 200000 -d 900000

      In both when I've run sipp with such loading against one instance, it was OK.
      But when I've tried to run sipp with such loading against all instances, the
      test stopped with a messages time out in sipp error logs. In both cases it
      stopped at "200 OK F6" message from appserver. I.e. 200 ok was not received. I
      did not see any errors in server.log files, gc.log files were Ok. Before such
      test was running fine, for example for b05 iptv-reinvite and for b02 iptv-info.

        Activity

        Hide
        ehsroha added a comment -

        Reassign to Ramesh

        Show
        ehsroha added a comment - Reassign to Ramesh
        Hide
        rampsarathy added a comment -

        closing this issue after comments from submitter

        Show
        rampsarathy added a comment - closing this issue after comments from submitter
        Hide
        rampsarathy added a comment -

        could you please attach the invite stats file as well as the sipp error log
        Also is this with TCP or UDP ?

        Show
        rampsarathy added a comment - could you please attach the invite stats file as well as the sipp error log Also is this with TCP or UDP ?
        Hide
        easarina added a comment -

        Was used TCP t1. I've re-run iptv-info for b09. So far the test looks OK. I
        believe that with many changes that were created between b07 and b09, this
        problem gone. So I'm closing this bug.

        Show
        easarina added a comment - Was used TCP t1. I've re-run iptv-info for b09. So far the test looks OK. I believe that with many changes that were created between b07 and b09, this problem gone. So I'm closing this bug.

          People

          • Assignee:
            rampsarathy
            Reporter:
            easarina
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: