sailfin
  1. sailfin
  2. SAILFIN-221

Nightly default download and installation does not work in full

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Incomplete
    • Affects Version/s: 1.0
    • Fix Version/s: milestone 1
    • Component/s: build_system
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      221

      Description

      Downloading a nightly build and installing it according to instructions on
      https://sailfin.dev.java.net/downloads/instructions.html works like a charm.
      Though when running the SIP regression and smoke tests against the AS the
      results indicate that something is not configured properly or things are
      seriously broken.

      There are regular build and regression tests kicked off every second hour and it
      has been for a number of weeks/months without having to make any changes in the
      way things are built or configured. Additional steps to be taken to get SIP
      running properly shall be documented in the public build instructions.

        Activity

        naman_mehta added a comment -

        Please give me more details on this.

        1. In which build are you facing this problem? What kind of problem you are
        getting, brief me on this?

        2. Have you tried with latest build?

        3. Pleae explain me on this 'Additional steps to be taken to get SIP running
        properly shall be documented in the public build instructions.'

        qandrny added a comment -

        This was due to the introduction of new configuration implementation as well as
        switching network manager to Grizzly back in eof November. I believe this issue
        is a little out of place and could be closed.

        The instructions on the web are ok and does not need to be changed.

        naman_mehta added a comment -

        After comment by qandrny closing this issue.


          People

          • Assignee:
            qandrny
            Reporter:
            qandrny
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: