sailfin
  1. sailfin
  2. SAILFIN-280

integrate dev module build into sailfin build

    Details

    • Type: Task Task
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 1.0
    • Fix Version/s: milestone 1
    • Component/s: build_system
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      280

      Description

      The build master is closer to Ajay than me, so it makes sense for him to do this
      task... with help from the build master.

      We need to find a way to build the dev module's nbm file against a static NB 6.0
      distribution. It would be best to do this by NOT making changes to the
      build.xml and build-impl.xml... Isolate the "magic" into the maven files (which
      need to be added to the project).

        Activity

        vince kraemer added a comment -

        any update on this?

        vince kraemer added a comment -

        ajay is no more. long live ajay

        vince kraemer added a comment -

        I have blogged about the last few steps I have been able to take on this...

        http://blogs.sun.com/vkraemer/entry/love_the_freshest_tooling_bits

        Now the build master needs to do the last bit of work to make this a reality.

        vince kraemer added a comment -
            • Issue 281 has been marked as a duplicate of this issue. ***
        naman_mehta added a comment -

        sailfin/tools build started in nightly.

        vince kraemer added a comment -

        checked the 14 May 2008 download


          People

          • Assignee:
            naman_mehta
            Reporter:
            vince kraemer
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: