sailfin
  1. sailfin
  2. SAILFIN-361

no hint on SIP Ports from asadmin start-domain

    Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Duplicate
    • Affects Version/s: 1.0
    • Fix Version/s: milestone 1
    • Component/s: glassfish_extensions
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      361

      Description

      I would expect to see some information about the SIP ports in the output from
      the start-domain command. All the other ports are listed.

      > sailfin/bin/asadmin start-domain domain1
      Starting Domain domain1, please wait.
      Log redirected to /export/home/vbk/sf/pe/6/sailfin/domains/domain1/logs/server.log.
      Redirecting output to
      /export/home/vbk/sf/pe/6/sailfin/domains/domain1/logs/server.log
      Domain domain1 is ready to receive client requests. Additional services are
      being started in background.
      Domain [domain1] is running [Sun Java System Application Server 9.1.1 (build
      b15-beta)] with its configuration and logs at:
      [/export/home/vbk/sf/pe/6/sailfin/domains].
      Admin Console is available at http://localhost:4848.
      Use the same port [4848] for "asadmin" commands.
      User web applications are available at these URLs:
      http://localhost:8080 https://localhost:8181.
      Following web-contexts are available:
      [/web1 /__wstx-services ].
      Standard JMX Clients (like JConsole) can connect to JMXServiceURL:
      [service:jmx:rmi:///jndi/rmi://mjhmbl:8686/jmxrmi] for domain management purposes.
      Domain listens on at least following ports for connections:
      [8080 8181 4848 3700 3820 3920 8686 ].
      Domain does not support application server clusters and other standalone instances.

        Activity

        jluehe added a comment -

        Closing as duplicate of https://sailfin.dev.java.net/issues/show_bug.cgi?id=7

            • This issue has been marked as a duplicate of 7 ***

          People

          • Assignee:
            jluehe
            Reporter:
            vince kraemer
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: