sailfin
  1. sailfin
  2. SAILFIN-903

The Netbeans plugin should be available in the update centre

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.0
    • Fix Version/s: milestone 1
    • Component/s: Tools
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

      Description

      The plugin nbms that can be deployed on top of NB 6 today are not available in the update centre.
      They need to be available in the update centre.

        Activity

        Hide
        prasads added a comment -

        Marking as shark-na

        Show
        prasads added a comment - Marking as shark-na
        Hide
        vince kraemer added a comment -

        the request to have this happen is "in the queue":
        http://www.netbeans.org/issues/show_bug.cgi?id=134399 I am following up on it.

        Show
        vince kraemer added a comment - the request to have this happen is "in the queue": http://www.netbeans.org/issues/show_bug.cgi?id=134399 I am following up on it.
        Hide
        vince kraemer added a comment -

        Almost there.

        Show
        vince kraemer added a comment - Almost there.
        Show
        vince kraemer added a comment - http://blogs.sun.com/vkraemer/entry/new_on_the_update_center

          People

          • Assignee:
            vince kraemer
            Reporter:
            binod
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: