Details

    • Type: Bug Bug
    • Status: Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: current
    • Fix Version/s: milestone 1
    • Component/s: www
    • Labels:
      None
    • Environment:

      Operating System: Windows 3.1
      Platform: PC

    • Issuezilla Id:
      1

      Description

      This whole thing is just...broken. Why? I need your help!

        Activity

        Hide
        chunhei_cheung added a comment -

        My dear sir, you need to be more specific and descriptive in the bug report.
        Otherwise we'll be just wasting time reading this useless report and wasting
        further time writing a comment like this to extract more details on the issue.
        Please be considerate of other members on your team.

        Show
        chunhei_cheung added a comment - My dear sir, you need to be more specific and descriptive in the bug report. Otherwise we'll be just wasting time reading this useless report and wasting further time writing a comment like this to extract more details on the issue. Please be considerate of other members on your team.
        Hide
        scharffc added a comment -

        test

        Show
        scharffc added a comment - test

          People

          • Assignee:
            scui-issues
            Reporter:
            chunhei_cheung
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: