Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.0-pr
    • Labels:
      None

      Description

      Here is one example:

      Poor support for reliable message forwarding (reliable provisional response/PRACK): When using the pending messages list, there is no way to find the correct reliable provisional response to use for incoming PRACK forwarding. There is no guarantee that the RSeq on the inbound and outbound will be the same. In addition this list is sorted by CSeq, according to the JSR (no sorting by RSeq).

      We will pull several suggestions together when this topic is discussed in more detail.

        Activity

        binod added a comment -

        Sorry. This was wrongly assigned. I also think the issue is already handled by the B2B proposal.

        binod added a comment -

        Marking this as resolved.


          People

          • Assignee:
            keith-lewis
            Reporter:
            bpulito
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: