swingx
  1. swingx
  2. SWINGX-1353

DropShadowBorder.paintBorder calls System.out

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.6.2
    • Fix Version/s: 1.6.3
    • Component/s: Misc Component
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      1,353

      Description

      Minor issue, but after I upgraded to 1.6.2 (from an ancient 0.9 something) I
      noticed messages being printed to my application's console. I've tracked it down
      to DropShadowBorder.paintBorder, which prints out the duration of the call to
      System.out. Debugging code that someone forgot to remove?

        Activity

        Karl Schaefer added a comment -

        Issue 1353: Removed System.out calls. Minor clean up.

        swingx-core/src/main/java/org/jdesktop/swingx/border/DropShadowBorder.java

        Committed revision 3834.

        Karl Schaefer added a comment -
            • Issue 1388 has been marked as a duplicate of this issue. ***

          People

          • Assignee:
            Karl Schaefer
            Reporter:
            torgilz
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: