swingx
  1. swingx
  2. SWINGX-1388

DropShadowBorder uses System.out.println

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 1.6.2
    • Fix Version/s: 1.6.3
    • Component/s: Graphics
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      1,388

      Description

      In this class, at line 245, there is :
      System.out.println((System.currentTimeMillis() - time) + "ms");

      It pollutes console output when coding, and can potentially be annoying for end
      users too.

      Please remove this, or use a logger.

        Activity

        Karl Schaefer added a comment -

        .

        Karl Schaefer added a comment -

        Duplicate.

            • This issue has been marked as a duplicate of 1353 ***

          People

          • Assignee:
            Karl Schaefer
            Reporter:
            adrienclerc
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: